It appears you have not yet Signed Up with our community. To Sign Up for free, please click here....



Cancer: Uterine Message Board
Post New Thread   Reply Reply
LinkBack Thread Tools
Old 04-17-2013, 09:18 PM   #1
Member
(female)
 
Join Date: Jan 2011
Location: Los Angeles
Posts: 57
RiderJen HB User
Biopsy/D&C found polyp not seen on ultrasound

After 3 months of intermittent post-menopausal bleeding, I had an ultrasound done 2 weeks ago and, today, an outpatient biopsy/D&C/hysteroscopy. The hysteroscopy found a polyp not seen on US. Ultrasound reported 12mm uterine thickness, but not the polyp.

Surgeon believes whomever read the US confused the polyp for 12mm uterine thickness. To confirm this, I'm wondering if I should ask for a follow-up US now that the polyp is gone. (Biopsy report not yet back)

Has anyone else heard of this or had a similar experience?

Last edited by RiderJen; 04-17-2013 at 09:23 PM.

 
Reply With Quote
Sponsors Lightbulb
   
Reply Reply




Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Sign Up Today!

Ask our community of thousands of members your health questions, and learn from others experiences. Join the conversation!

I want my free account

All times are GMT -7. The time now is 02:00 PM.



Site owned and operated by HealthBoards.comô
Terms of Use © 1998-2014 HealthBoards.comô All rights reserved.
Do not copy or redistribute in any form!