It appears you have not yet Signed Up with our community. To Sign Up for free, please click here....



Registration/Membership/Site Problems Message Board
Post New Thread   Reply Reply
LinkBack Thread Tools
Old 08-18-2011, 06:52 AM   #1
Senior Veteran
(female)
 
Join Date: Jun 2005
Location: USA
Posts: 1,651
StenoLady1 HB UserStenoLady1 HB User
Constant popup banner ads when using iPhone

I see someone else is having a similar issue with their iPad and this site. Every time I click on a thread, a page within a thread or even just the index page, half of my screen is a popup banner ad. It moves around, too, so it's a bit difficult to "X" it out. I've never experienced this from a PC, but it seems to be happening to those of us using smartphones and tablets to access your site. It doesn't matter if I'm logged in or not. It really makes it impossible to come here. Can you ask your advertisers to take it down a notch, please?

 
Reply With Quote
Old 08-18-2011, 01:49 PM   #2
Administrator
(male)
 
Administrator's Avatar
 
Join Date: May 2000
Posts: 1,646
Administrator HB UserAdministrator HB UserAdministrator HB UserAdministrator HB UserAdministrator HB UserAdministrator HB UserAdministrator HB UserAdministrator HB UserAdministrator HB UserAdministrator HB UserAdministrator HB User
Re: Constant popup banner ads when using iPhone

The new electronic items, such as an iPad, are not supported exactly the same as using a PC. You have a different sized screen and other features of your iPad are very different than a PC. Sorry, that's just the way it is.

Last edited by Administrator; 08-18-2011 at 01:52 PM.

 
Reply With Quote
Sponsors Lightbulb
   
Reply Reply

Similar Threads
Thread Thread Starter Board Replies Last Post
Pop-up ads when using an ipad CaliGirl Registration/Membership/Site Problems 4 07-22-2011 02:38 PM
"Not Registered" banner still at top lcweiden3132 Registration/Membership/Site Problems 4 06-03-2008 05:01 AM
Why can't I see the posts when I click on them? dreemesicle Registration/Membership/Site Problems 2 01-28-2008 07:11 PM
vb code is on when posting but not my signiture jrowley Registration/Membership/Site Problems 1 09-02-2005 12:18 PM
Loss of boards when sighed in Saka Registration/Membership/Site Problems 2 04-07-2004 04:23 PM




Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Join Our Newsletter

Stay healthy through tips curated by our health experts.

Whoops,

There was a problem adding your email Try again

Thank You

Your email has been added








TOP THANKED CONTRIBUTORS



Administrator (49), moderator2 (26), ms_mod (16), CaliGirl (4), Laura B (1), efang (1), jenj770 (1), MyHappy (1), tinknocker (1), Myshkin (1)

Site Wide Totals

teteri66 (1180), MSJayhawk (1005), Apollo123 (905), Titchou (848), janewhite1 (823), Gabriel (759), ladybud (754), midwest1 (669), sammy64 (668), BlueSkies14 (607)



All times are GMT -7. The time now is 05:30 PM.



Site owned and operated by HealthBoards.comô
Terms of Use © 1998-2014 HealthBoards.comô All rights reserved.
Do not copy or redistribute in any form!