It appears you have not yet Signed Up with our community. To Sign Up for free, please click here....



Thyroid Disorders Message Board
Post New Thread   Closed Thread
LinkBack Thread Tools
Old 06-07-2005, 09:26 AM   #1
Inactive
(female)
 
Join Date: Mar 2005
Posts: 2,093
merrillin HB User
after a month..........lab results!

As some of you know I have waited a MONTH for my lab results!!!!!!

The nurse called this morning with them and not only informed me that this lab won't run a Free t4 but they forgot to run the thyrogobulin antibody test! I could scream. She was also surprised that I was upset that I had waited a month!!!!! I am so ged up!!!

Anyway here are the ones I did get back. I know they mean nothing without that freet4 but see if any of you experts can help me here.

I have been diagnosed with hashi's through a biopsy.

tsh 1.949 (0.35-5.5)
Total t4 8.0 (4.5-12.0)
t3 uptake 39 ( 24-39)
Free t3 3.1 ( 1.2-4.9)
tpo antibodies 13 ( 0-34) However the range has always been less than 2 so I don't know where that came in.

I also always have high thyrogobulin antibodies and that is the one they "forgot" to check! I am going in today for a retest. The thing is now my insurance won't pay because they only want to pay for 6 month checks! Oh, I have lost all faith in the medical community!

Tell me if anyone can see anything from those numbers or if I am out of luck til I get the free t4.

Thank you to all who offer so much help!

Karen

 
Sponsors Lightbulb
   
Old 06-07-2005, 09:20 PM   #2
Inactive
(female)
 
Join Date: Mar 2005
Posts: 2,093
merrillin HB User
Re: after a month..........lab results!

bumping this up for myself...............listen to this................I went and had more blood drawn and the lab ( labcorp ) decided that they didn't have to run a free t4 since my tsh is normal. Can you believe this? My dr faxed them an order saying I have hashimotos and I need that test! I am so disgusted with the whole thing.

If anyone gets time, please just look at my labs........

Karen

 
Sponsors Lightbulb
   
Old 06-07-2005, 11:45 PM   #3
Veteran
(male)
 
Join Date: Feb 2005
Location: DFW
Posts: 319
SadFreek HB User
Re: after a month..........lab results!

ah Labcorp. What good fellows! That's who my doctors use and they SUCK! My gosh they don't even list a Ft3 Ft3 or antibodies on the tests.

 
Old 06-08-2005, 06:19 AM   #4
Senior Veteran
(female)
 
Join Date: Jan 2003
Location: Missouri, USA
Posts: 12,342
midwest1 HB Usermidwest1 HB Usermidwest1 HB Usermidwest1 HB Usermidwest1 HB Usermidwest1 HB Usermidwest1 HB Usermidwest1 HB Usermidwest1 HB Usermidwest1 HB Usermidwest1 HB User
Re: after a month..........lab results!

Couldn't you just scream when a bunch of bloodsuckers thinks they know better than the doctor?

Anyway, I'm not sure what kind of information you're looking for. You know you have Hashi's, and yep, your labs look hypo. Even without the FT4. Your total T4 is low enough to presume your free hormone is low, and your FT3 should be around 3.8.
Have you started treatment yet?

 
Old 06-08-2005, 11:07 AM   #5
Inactive
(female)
 
Join Date: Mar 2005
Posts: 2,093
merrillin HB User
Re: after a month..........lab results!

Midwest,

Mind you this is after waiting a month for my labs!!!!!!!!! So you do think my labs look hypo anyway? I had the free t4 run yesterday and the thyrogobulin ( which I always test positive for) but the lab decided that once positive I didn't need to keep track of it!!! I am so disgusted with it all!!

I will post my free t4 when I get it back ( it better not be a month!). Don't you think I should try a little med at this point?

Here is what I am dealing with............
( of course they say it is impossible!)

extreme cold and heat intolerance
hair shedding like a dog
very heavy, long periods
hyper feeling
flare up of my psoriasis
nervous energy

Cannot any dr understand that while suffering with hashi;s it is the norm to be feeling everything at once?????????? What the heck do we have to do to get that through someone's head! I am just going to explode.

Thanks for the vent!

Karen
Oh, you'll love this one!!!!! Yesterday when getting another copy of my biopsy, the nurse told me I DIDN'T have hashimoto's, it said lymphocetic thyroiditis, I told her it is the same thing!!!!!!!!! And she is the nurse???????

Last edited by merrillin; 06-08-2005 at 11:09 AM.

 
Closed Thread

Similar Threads
Thread Thread Starter Board Replies Last Post
Hi, update on uterine cancer after the surgery santee245 Cancer: Uterine 9 10-02-2009 06:05 AM
21 days after stapendectomy & no change in hearing - concerned 10isNut Hearing Disorders 3 05-13-2009 12:08 PM
Back After a Lull--Missed You Guys! april1848 Multiple Sclerosis 8 01-06-2009 06:02 PM
New Labs after 1 month on Tapazol keystone206 Thyroid Disorders 8 06-17-2008 04:01 PM
recurrence after rp- mrpk Cancer: Prostate 6 01-25-2008 12:00 PM




Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Sign Up Today!

Ask our community of thousands of members your health questions, and learn from others experiences. Join the conversation!

I want my free account

All times are GMT -7. The time now is 11:05 PM.



Site owned and operated by HealthBoards.comô
Terms of Use © 1998-2014 HealthBoards.comô All rights reserved.
Do not copy or redistribute in any form!