It appears you have not yet Signed Up with our community. To Sign Up for free, please click here....



Urology Message Board
Post New Thread   Closed Thread
LinkBack Thread Tools
Old 02-08-2006, 10:53 AM   #1
Newbie
(female)
 
Join Date: Feb 2006
Posts: 2
LisaM27 HB User
UTI is gone, but still have to pee all the time

Hi,
About 4 weeks ago I was diagnosed with a UTI from having frequent urination and a fever. They took a urine sample but I don't know what they were looking for. Since I am breastfeeding, they prescribed macrobid. My symptoms went away after a couple days but returned before the end of the antibiotics (I had a prescription for 10 days). Over the phone they then prescribed septra. After 5 days of that not working, I went back in and gave another urine sample and they said I still had an infection though my fever was gone. They were going to send that for a urine culture but lost it. They prescribed cipro. Two days later when I found out they lost it, I went back to give another sample. That one came back with no bacteria but I was still having symptoms. A few days later I went back again (at this point I'd been peeing constantly for 3 1/2 weeks). They did the urine test they do in the office and said no bacteria. The physicians assistant said maybe I have some inflammation and take advil or uristat. I tried advil and it didn't make a difference. I don't want ot take uristat because its not recommended for nursing mothers. I am peeing less at night (I wake up once or twice), but during the day I still feel like I need to go at least once an hour. I am really stressing about it which is probably making it worse. Does anyone have any idea what might be wrong? Should I go back to the Dr? The last time I was there she acted like "what are you doing here your infection is gone".
THanks,

L

 
Sponsors Lightbulb
   
Old 02-09-2006, 12:23 PM   #2
Senior Member
(female)
 
Join Date: Jan 2004
Location: New Britain, CT, USA
Posts: 250
CTmom HB User
Re: UTI is gone, but still have to pee all the time

I don't know if this will help, but I had a similar problem a few years ago. It was a horrible feeling. After having a UTI I still had all the symptoms, even though my cultures consistently came back negative. Anyway, eventually we discovered I had an ovarian cyst (which we discovered after it ruptured and my abdomen filled with blood). Anyway, once the cyst situation resolved my symptoms did too. The fact that you just had a baby might have something to do with it. All those organs are so close together and childbirth can certainly do a number on things. Hopefully with time things will resolve but if they don't, stay off the antibiotics for a few weeks and insist on another culture. You may have tested negative just because the previous antibiotics were still in your system. My doctor, by the way, thought I had interstitial cystitis and I was just about to be tested for this when the cyst ruptured. Thankfully I didn't have that.

 
Old 02-10-2006, 11:30 AM   #3
Newbie
(female)
 
Join Date: Feb 2006
Posts: 2
LisaM27 HB User
Re: UTI is gone, but still have to pee all the time

Thanks,
I haven't figured out what the problem is yet, although I think its slowly getting better. I saw my obgyn and he didn't feel anything unusual on my ovaries or anywhere else. He felt that it will probably slowly go away, especially if I make an effort to retrain my bladder to wait longer (since I had the infection for almost a month, I may have got used to going all the time). They also checked my urine and there was no bacteria. I guess I will wait a couple weeks and if its still bothersome, see a urologist.
THanks!
L

 
Old 02-11-2006, 05:01 PM   #4
Senior Veteran
(female)
 
kirstee's Avatar
 
Join Date: Oct 2005
Location: Montrose, Colorado
Posts: 1,136
kirstee HB Userkirstee HB Userkirstee HB Userkirstee HB Userkirstee HB Userkirstee HB Userkirstee HB Userkirstee HB Userkirstee HB Userkirstee HB Userkirstee HB User
Re: UTI is gone, but still have to pee all the time

Hi LisaM27:
Another helpful OTC med for an irritated bladder is Prelief. I don't know if nursing moms are able to take this med, so you would have to check it out.
Kirstee

 
Closed Thread

Similar Threads
Thread Thread Starter Board Replies Last Post
ovarian cyst gone but still have symptoms...cancer? mercedes512 Cancer: Cervical & Ovarian 3 03-13-2010 06:53 PM
She's gone, and the house feels EMPTY Quidam67 Relationship Health 4 02-19-2009 06:20 AM
How long should pink eye last? When do you know it's gone for good? Trentsmom Eye & Vision 0 02-21-2008 12:52 PM
I finally had trust, and now it's gone again nannie8 Relationship Health 8 02-05-2008 03:35 PM
yeast infection gone?? shades of grey Women's Health 2 12-04-2006 07:55 PM




Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Join Our Newsletter

Stay healthy through tips curated by our health experts.

Whoops,

There was a problem adding your email Try again

Thank You

Your email has been added








TOP THANKED CONTRIBUTORS



bhp02 (12), ladybud (9), Millard (8), Mojo88 (6), albedo1 (6), LENNYI (5), Bob652 (4), dreamer54 (3), Jinny Jean (3), jasno999 (3)

Site Wide Totals

teteri66 (1165), MSJayhawk (1000), Apollo123 (898), Titchou (833), janewhite1 (823), Gabriel (758), ladybud (747), sammy64 (668), midwest1 (665), BlueSkies14 (610)



All times are GMT -7. The time now is 05:37 PM.



Site owned and operated by HealthBoards.comô
Terms of Use © 1998-2014 HealthBoards.comô All rights reserved.
Do not copy or redistribute in any form!