It appears you have not yet Signed Up with our community. To Sign Up for free, please click here....



Back Problems Message Board

  • kyphoplasty problems

  • Post New Thread   Closed Thread
    Thread Tools Search this Thread
    Old 12-21-2012, 02:46 AM   #1
    Phoenix0617
    Newbie
    (female)
     
    Phoenix0617's Avatar
     
    Join Date: Dec 2012
    Location: Vancouver, Washington, USA
    Posts: 2
    Phoenix0617 HB User
    kyphoplasty problems

    Has anyone had bad results from kyphoplasty? I had this surgery 4 months ago, and am wondering if it's possible that a balloon was left behind; I have a lump about egg-sized, just on the right side of the L2 vertebra that was given this procedure. It's painful, and doctors can't tell what's causing the pain. I've been told it may be a muscle spasm, but it isn't a spasm, it's constant. Anyone know of results like this? I'm completely puzzled and it's worrisome that if they can't feel it, they can't fix it. I don't want to live a long life with awful pain.

     
    Sponsors Lightbulb
       
    Old 12-22-2012, 03:22 PM   #2
    teteri66
    Senior Veteran
    (female)
     
    Join Date: Nov 2010
    Location: USA
    Posts: 9,238
    teteri66 HB Userteteri66 HB Userteteri66 HB Userteteri66 HB Userteteri66 HB Userteteri66 HB Userteteri66 HB Userteteri66 HB Userteteri66 HB Userteteri66 HB Userteteri66 HB User
    Re: kyphoplasty problems

    Welcome to the board. I'm sorry no one has responded to your post. I can't think of anyone currently on the board who has had kyphoplasty.

    Have you gone back to the surgeon and had this area x-rayed or scanned? I would think it would be easy to tell if it is something left behind or a fluid-filled sac that is a side-effect of the procedure...or?

     
    Old 12-24-2012, 07:04 PM   #3
    Phoenix0617
    Newbie
    (female)
     
    Phoenix0617's Avatar
     
    Join Date: Dec 2012
    Location: Vancouver, Washington, USA
    Posts: 2
    Phoenix0617 HB User
    Re: kyphoplasty problems

    My regular doctor didn't want to do an xray, she's convinced it's just a muscle spasm. One that hasn't stopped in the last 4 months since the surgery. However, on Jan 2nd I have another MRI scheduled by my neurologist, and I'm hoping he does see something, and has a solution.

     
    Old 12-25-2012, 08:19 AM   #4
    gmak
    Senior Veteran
    (female)
     
    Join Date: Oct 2012
    Location: USA
    Posts: 2,649
    gmak HB Usergmak HB Usergmak HB Usergmak HB Usergmak HB Usergmak HB Usergmak HB Usergmak HB Usergmak HB Usergmak HB Usergmak HB User
    Re: kyphoplasty problems

    Dear phoenix, Im really sorry that you are having this trouble & pain! I had an "egg" pop up on my back next to incision after lumbar lam. It was a spinal fluid leak, however it did not hurt & was accompanied by headaches. I think my dr just knew what it was, i dont remember an mri or x-ray. I hope that whatever it is it resolves, your surgeon will probably be the dr who knows what it is, mine was.

     
    Closed Thread




    Thread Tools Search this Thread
    Search this Thread:

    Advanced Search

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is Off
    Smilies are On
    [IMG] code is Off
    HTML code is Off
    Trackbacks are Off
    Pingbacks are Off
    Refbacks are Off




    Sign Up Today!

    Ask our community of thousands of members your health questions, and learn from others experiences. Join the conversation!

    I want my free account

    All times are GMT -7. The time now is 07:48 PM.





    © 2022 MH Sub I, LLC dba Internet Brands. All rights reserved.
    Do not copy or redistribute in any form!