It appears you have not yet Signed Up with our community. To Sign Up for free, please click here....



TMJ Disorder -TemporoMandibular Joint Message Board

  • Possible Biofilm Infection-TMJ prosthesis

  • Post New Thread   Closed Thread
    Thread Tools Search this Thread
    Old 07-17-2014, 04:57 PM   #1
    HETTIE
    Newbie
    (female)
     
    HETTIE's Avatar
     
    Join Date: Apr 2006
    Location: THURMONT,MD,USA
    Posts: 2
    HETTIE HB User
    Possible Biofilm Infection-TMJ prosthesis

    I had bilateral tmj prosthesis implanted on February 4, 2014. About 10 days after I had one of the IMF screws come out and had to have surgery to replace it and the rubber bands were replaced with ivy loops. Then, about 1 week after that my left ear incision had an infection which was treated with antibiotics. For the last two and one-half weeks I have had these little white pimple looking dots around the area of my left ear incision as well as running low grade fevers and elevated white counts of 16,000 and 18,700. The left side is very sore to touch and gets red and swollen. I had a CT scan done today and am wondering if it comes back negative for any sort of hardware failure or anything is it possible that I could still have an infection that is just not showing up on CT and if so, how is that treated? Does anyone have any experience with this?

     
    Sponsors Lightbulb
       
    Old 07-20-2014, 07:56 AM   #2
    Canuck65
    Senior Veteran
    (female)
     
    Join Date: Mar 2013
    Location: Canada
    Posts: 572
    Canuck65 HB UserCanuck65 HB UserCanuck65 HB UserCanuck65 HB UserCanuck65 HB UserCanuck65 HB UserCanuck65 HB UserCanuck65 HB UserCanuck65 HB User
    Re: Possible Biofilm Infection-TMJ prosthesis

    Quote:
    Originally Posted by HETTIE View Post
    I had bilateral tmj prosthesis implanted on February 4, 2014. About 10 days after I had one of the IMF screws come out and had to have surgery to replace it and the rubber bands were replaced with ivy loops. Then, about 1 week after that my left ear incision had an infection which was treated with antibiotics. For the last two and one-half weeks I have had these little white pimple looking dots around the area of my left ear incision as well as running low grade fevers and elevated white counts of 16,000 and 18,700. The left side is very sore to touch and gets red and swollen. I had a CT scan done today and am wondering if it comes back negative for any sort of hardware failure or anything is it possible that I could still have an infection that is just not showing up on CT and if so, how is that treated? Does anyone have any experience with this?
    so sorry to hear this - I haven't had any exepience but I do seem to recall some threads where a couple of others were dealing with biofilm infections. Maybe if you do search of the threads you can find it and they have some info.

    Hope the CT scan is negative and you feel better soon.

    Take care

    Marsha

     
    Closed Thread




    Thread Tools Search this Thread
    Search this Thread:

    Advanced Search

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is Off
    HTML code is Off
    Trackbacks are Off
    Pingbacks are Off
    Refbacks are Off




    Sign Up Today!

    Ask our community of thousands of members your health questions, and learn from others experiences. Join the conversation!

    I want my free account

    All times are GMT -7. The time now is 10:40 PM.





    © 2020 MH Sub I, LLC dba Internet Brands. All rights reserved.
    Do not copy or redistribute in any form!