HealthBoards

HealthBoards (https://www.healthboards.com/boards/)
-   Urology (https://www.healthboards.com/boards/urology/)
-   -   UTI is gone, but still have to pee all the time (https://www.healthboards.com/boards/urology/364129-uti-gone-but-still-have-pee-all-time.html)

LisaM27 02-08-2006 11:53 AM

UTI is gone, but still have to pee all the time
 
Hi,
About 4 weeks ago I was diagnosed with a UTI from having frequent urination and a fever. They took a urine sample but I don't know what they were looking for. Since I am breastfeeding, they prescribed macrobid. My symptoms went away after a couple days but returned before the end of the antibiotics (I had a prescription for 10 days). Over the phone they then prescribed septra. After 5 days of that not working, I went back in and gave another urine sample and they said I still had an infection though my fever was gone. They were going to send that for a urine culture but lost it. They prescribed cipro. Two days later when I found out they lost it, I went back to give another sample. That one came back with no bacteria but I was still having symptoms. A few days later I went back again (at this point I'd been peeing constantly for 3 1/2 weeks). They did the urine test they do in the office and said no bacteria. The physicians assistant said maybe I have some inflammation and take advil or uristat. I tried advil and it didn't make a difference. I don't want ot take uristat because its not recommended for nursing mothers. I am peeing less at night (I wake up once or twice), but during the day I still feel like I need to go at least once an hour. I am really stressing about it which is probably making it worse. Does anyone have any idea what might be wrong? Should I go back to the Dr? The last time I was there she acted like "what are you doing here your infection is gone".
THanks,

L

CTmom 02-09-2006 01:23 PM

Re: UTI is gone, but still have to pee all the time
 
I don't know if this will help, but I had a similar problem a few years ago. It was a horrible feeling. After having a UTI I still had all the symptoms, even though my cultures consistently came back negative. Anyway, eventually we discovered I had an ovarian cyst (which we discovered after it ruptured and my abdomen filled with blood). Anyway, once the cyst situation resolved my symptoms did too. The fact that you just had a baby might have something to do with it. All those organs are so close together and childbirth can certainly do a number on things. Hopefully with time things will resolve but if they don't, stay off the antibiotics for a few weeks and insist on another culture. You may have tested negative just because the previous antibiotics were still in your system. My doctor, by the way, thought I had interstitial cystitis and I was just about to be tested for this when the cyst ruptured. Thankfully I didn't have that.

LisaM27 02-10-2006 12:30 PM

Re: UTI is gone, but still have to pee all the time
 
Thanks,
I haven't figured out what the problem is yet, although I think its slowly getting better. I saw my obgyn and he didn't feel anything unusual on my ovaries or anywhere else. He felt that it will probably slowly go away, especially if I make an effort to retrain my bladder to wait longer (since I had the infection for almost a month, I may have got used to going all the time). They also checked my urine and there was no bacteria. I guess I will wait a couple weeks and if its still bothersome, see a urologist.
THanks!
L

kirstee 02-11-2006 06:01 PM

Re: UTI is gone, but still have to pee all the time
 
Hi LisaM27:
Another helpful OTC med for an irritated bladder is Prelief. I don't know if nursing moms are able to take this med, so you would have to check it out.
Kirstee


All times are GMT -7. The time now is 05:55 PM.